Page tree
Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 4 Next »

 How to add a spending account

Unable to render {include} The included page could not be found.

 How to update your software

Unable to render {include} The included page could not be found.

 How to update transactions

Use One Step Update on your account bar to easily update all of your ONLINE accounts.


You can also trigger a One Step Update from Tools menu → One Step Update. You may need to Enter Vault Password.


You will see a progress screen while Quicken contacts your financial institutions and downloads your transaction data.

Once the update is completed, you will see the One Step Update Summary. you may see an item that Needs your attention. Click the question mark  by the entry for information about resolving the problem.

What is One Step Update?

One Step Update is a single access point for almost all connected services; you can update transactions and send online payment instructions for multiple accounts, sync your data to the Quicken Cloud and use Quicken on your phone or tablet to download security quotes, export some of your Quicken account information to Investing.Quicken.com, and obtain product updates for your Quicken software.

One Step Update is the centralized access point for almost all connected services in Quicken. It makes it easy to:


You can set up Quicken to automatically download transitions at the beginning of a session. Go to Edit menu → Preferences Startup. Select Download transactions when Quicken starts and click OK.

One Step Update doesn't work with Web Connect accounts. Quicken may be able to upgrade accounts you currently update through your financial institution's website to another connection type that you can use with One Step Update. If this is the case, Quicken will let you know.

Notes

  • Set up scheduled updates
  • Check for free software updates
  • Determine if (and how) an account is connected
  • Permanently exclude an account from One Step Update
  • Update an account by downloading and importing a file
  • About Direct Connect, Express Web Connect, and Web Connect

 How to void or delete a transaction

When you delete a transaction, Quicken removes the transaction from the register and recalculates all subsequent balances. You can't get the transaction back unless you have a backup copy or unless you immediately undo the delete (and undo delete is not available for all account types). Delete transactions with caution; voiding a transaction is often a better option. Voiding leaves the transaction in the register (so you can maintain a record of it) but ignores the amount when calculating balances.

Void a transaction

  1. From the account register, click any place in the transaction that you want to void. You can use CTRL + click to select several transactions at once.
  2. Choose Edit menu > Void Transaction.
  3. Click Save.

Notes

  • When you void a transaction, Quicken removes the dollar amount of the transaction and inserts the word ***VOID*** before the payee name. Quicken also adds a c to the Clr field so that the transaction won't interfere with reconciling. If the transaction contains split amounts, Quicken changes each amount to zero. The check number is retained.
  • Don't void an online payment instruction. If you do, Quicken can't get the confirmation number it needs to stop the payment. Cancel the online payment instruction instead.
  • In addition, you can't void an investment transaction.

Delete a transaction

  1. From the account register or an investment transaction list, select the transaction that you want to delete.
  2. For investment transactions, click Delete directly under the transaction.
  3. For all other transaction types, click the gear icon () in the transaction toolbar and then choose Delete.
  4. Click Yes to confirm that you want to delete the transaction.

Notes

  • When you delete a transaction, Quicken removes the transaction from the register and recalculates all subsequent balances. If you need to retain a record of the transaction, consider voiding it instead.
  • You can restore your most recently deleted transaction for any non-investment account by choosing Edit menu > Transaction > Undo Delete. You must perform the undo within the same Quicken session and from the same account from which the transaction was deleted. If several transactions were selected and deleted in one operation, Undo Delete restores all of them.
  • Use CTRL+click or SHIFT+click to select multiple transactions in an account register (does not work in an investment transaction list).
  • If you delete a transaction that includes a transfer, Quicken deletes the transfer from both the source and destination accounts.
  • You can protect transactions from being deleted accidentally by requiring a password before opening a file or before changing transactions entered on or before a certain date.



 How to backup or copy your data file

It's a good idea to back up your work each time you use Quicken, even if you have plenty of space on your hard disk. If your hard disk fails, you'll need to restore your files.

Quicken provides you with a free subscription to DropBox, a service that lets you store files in the cloud. This helps prevent losing important data if your computer crashes. Use Dropbox to store your Quicken backups. To learn how to set up DropBox visit this support article

Back up my Quicken data file to my computer or to an external source

  1. Insert or attach the external media you want to back up your Quicken data file to.
  2. If it isn't already open, open the data file you want to back up.
  3. Type Ctrl + B. The Quicken Backup screen will appear.

    You can also navigate here by selecting File menu → Copy or Backup File, then selecting Create a complete backup and Next.

  4. To identify the location you want to save the file to, select Change and navigate to the appropriate media and directory.
  5. Click Save Backup to start the backup.
  6. Click OK when the Quicken Backup screen confirms Quicken has backed up the file successfully.
  7. Remove the backup media and store it in a safe place.
  8. To create a second backup copy, repeat the previous steps.
  9. To view the data you backed up, use restore.


How to back up your file to DropBox

Quicken provides you with a free subscription to DropBox, a service that lets you store files in the cloud. This helps prevent losing important data if your computer crashes. Use Dropbox to store your Quicken backups. To learn how to set up DropBox visit this support article

Dropbox is not intended to be used to share a single Quicken data file between multiple computers or users. Use DropBox only for backups. Never store and access your active data files using DropBox.

Once DropBox is set up.

  1. If it isn't already open, open the data file you want to back up.
  2. Type Ctrl + B. The Quicken Backup screen will appear.

    You can also navigate here by selecting File menu → Copy or Backup File, then selecting Create a complete backup and Next.

  3. To identify the location you want to save the file to, select Change and navigate to your DropBox directory.
  4. Click Save Backup to start the backup.
  5. Click OK when the Quicken Backup screen confirms Quicken has backed up the file successfully.
  6. To view the data you backed up, use restore.

Notes

  • About backing up to USBs, CDs, and floppy disks
  • What if I need more help troubleshooting?
  • What if I want to change the backup options?

 How to change your Quicken ID password

After you've set up your Quicken desktop software, you might want to change your Quicken ID password. Here's how:
  1. Choose Edit menu > Preferences.
  2. In the left pane, select Quicken ID & Cloud Accounts.
  3. In the right pane, under Quicken Profile, select Update Profile.
  4. The My Account screen displays.
  5. Select Change Password.
  6. Enter your Current Password.
  7. Enter your New Password.
  8. Click Save Changes.

Remember to change the password to match on the mobile devices that you want to sync with this data file.

 How to use Quicken on two computers or user accounts

You can run only one instance of Quicken on a single computer at this time. However, there are several things you can do to give more than one user access to the Quicken data file.

The Quicken data file resides in the default folder of the user who installed Quicken (User 1). If another user (User 2) wants to access the Quicken data file, you must either:

  • Grant User 2 administrator rights on Windows, and then have User 2 open the Quicken data file in User 1's data folder. If you need additional assistance, refer to Windows Help.
  • Copy the Quicken folder for User 1 to the shared documents location on the hard disk.

To copy the Quicken folder for User 1 to the shared documents location:

  1. In Windows Explorer, navigate to the Quicken folder.
  2. Select the Quicken folder.
  3. Choose Edit menu > Copy.
  4. Still in Explorer, go to the shared documents location on the hard disk. The shared documents location is typically C:\Users\Public\Public Documents.
  5. Select the Shared Documents folder.
  6. Choose Edit menu > Paste.




  • No labels